Apple Xcode 2.4.1 Systeemvereisten

Apple Xcode 2.4.1 Systeemvereisten


Apple Computer's Xcode is een geïntegreerde ontwikkelomgeving voor software-ontwikkelaars te helpen bij het ​​maken van software voor de Mac OS X-platform. Sinds de oorspronkelijke release in 2003, is Xcode zijn vervolgens bijgewerkt en verbeterd, wat leidt tot Xcode 3.2.1 in 2009. Xcode 2.4.1 is een update van Xcode versie 2.0, die kwam gebundeld met Mac OS X 10.4 (Tiger) in 2005. de update bevat veel veiligheid en stabiliteit tweaks, evenals updates voor specifieke Apple Software Development Kits (SDK). Apple beveelt de Xcode-update voor gebruikers van 2.2.1 (en eerder).

hardware-eisen

Xcode 2.4.1 zal draaien op PowerPC G3, G4 en G5 processors en Intel configuraties. Gebruikers moeten 4 gigabyte aan vrije schijfruimte hebben bij het installeren van Xcode met Mac OS X 10.4 (Mac OS X 10.4 vereist slechts 3 gigabyte aan ruimte, zo niet het installeren van de Xcode milieu). Gebruikers moeten ook systemen met minstens 256 MB RAM en een beschikbare FireWire-poort. Een DVD optische drive is vereist voor de installatie.

software Requirements

Mac OS X 10.4 is vereist om Xcode 2.4.1 draaien. Extra aangepaste installaties kan nodig zijn als de gebruikers van plan om applicaties voor platforms zoals Java of WebObjects ontwikkelen.

Belangrijke aantekeningen

Een beschikbare FireWire-poort is vereist voor de installatie, maar gebruikers moeten zich ervan bewust dat niet alle-G3-gebaseerde Macintosh-systemen hebben die poort.